<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Laughter returns to the State Theatre - The Madison Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.madison-press.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/121051085_web1_Dean-Danpiccol.jpeg" />
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.madison-press.com/news/277726/laughter-returns-to-the-state-theatre" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Laughter returns to the State Theatre - The Madison Press" />
<meta property="og:description" content="Irish I Was Laughing Comedy will to return to the London State Theater this weekend. They&rsquo;re trying something new for a second time. This will be the first comedy show on a Friday night as well as the first time for a 10 p.m. start." />
<meta property="og:url" content="https://www.madison-press.com/news/277726/laughter-returns-to-the-state-theatre" />
<meta property="og:site_name" content="The Madison Press" />
<meta property="article:publisher" content="https://www.facebook.com/TheMadisonPress" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-07-30T14:53:00-04:00" />
<meta property="og:image" content="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/121051085_web1_Dean-Danpiccol.jpeg" />
<meta property="og:image:secure_url" content="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/121051085_web1_Dean-Danpiccol.jpeg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="237" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="
				Irish I Was Laughing Comedy will to return to the London State Theater this weekend. They&rsquo;re trying something new for a second time. This will be the first comedy show on a Friday night as well as the first time for a 10 p.m. start.
			" />
<meta name="twitter:title" content="Laughter returns to the State Theatre - The Madison Press" />
<meta name="twitter:site" content="@TheMadisonPress" />
<meta name="twitter:image" content="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/121051085_web1_Dean-Danpiccol.jpeg" />
<meta name="twitter:creator" content="@TheMadisonPress" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.madison-press.com\/","name":"The Madison Press","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.madison-press.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.madison-press.com\/news\/277726\/laughter-returns-to-the-state-theatre","sameAs":["https:\/\/www.facebook.com\/TheMadisonPress","https:\/\/twitter.com\/TheMadisonPress"],"@id":"#organization","name":"The Madison Press","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.madison-press.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Madison Press &raquo; Feed" href="https://www.madison-press.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.madison-press.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.madison-press.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.madison-press.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.madison-press.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.madison-press.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.madison-press.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.madison-press.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.madison-press.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.7'></script>
<link rel='https://api.w.org/' href='https://www.madison-press.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.madison-press.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.madison-press.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.7" />
<link rel='shortlink' href='https://www.madison-press.com/?p=277726' />
<link rel="alternate" type="application/json+oembed" href="https://www.madison-press.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madison-press.com%2Fnews%2F277726%2Flaughter-returns-to-the-state-theatre" />
<link rel="alternate" type="text/xml+oembed" href="https://www.madison-press.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.madison-press.com%2Fnews%2F277726%2Flaughter-returns-to-the-state-theatre&#038;format=xml" />
<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 800px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="https://www.madison-press.com/news/277726/laughter-returns-to-the-state-theatre" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Laughter returns to the State Theatre" /><meta property="og:description" 	content="
				&lt;p&gt;Irish I Was Laughing Comedy will to return to the London State Theater this weekend. They&rsquo;re trying something new for a second time. This will be the first comedy show on a Friday night as well as the first time for a 10 p.m. start.&lt;/p&gt;
			" /><meta property="og:image" 		content="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/121051085_web1_Dean-Danpiccol.jpeg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.madison-press.com\/wp-admin\/","wpRestNonce":"ad3362ccd9","wpRestUrl":"https:\/\/www.madison-press.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.madison-press.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.madison-press.com/category/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.madison-press.com/news/277726/laughter-returns-to-the-state-theatre",
                                "name": "Laughter returns to the State Theatre"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #0066bf;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #0066bf;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0066bf;
                }
                .tdm-btn-style1 {
					background-color: #0066bf;
				}
				.tdm-btn-style2:before {
				    border-color: #0066bf;
				}
				.tdm-btn-style2 {
				    color: #0066bf;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0066bf;
                    -moz-box-shadow: 0 2px 16px #0066bf;
                    box-shadow: 0 2px 16px #0066bf;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0066bf;
                    -moz-box-shadow: 0 4px 26px #0066bf;
                    box-shadow: 0 4px 26px #0066bf;
				}
</style>

	<style id="tdw-css-placeholder">.td-main-page-wrap {
  padding-top: 0px;
}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-277726 single-format-standard laughter-returns-to-the-state-theatre global-block-template-13 single_template_3 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheMadisonPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMadisonPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-19876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-19876"><a href="https://www.madison-press.com">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-19885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19885"><a href="https://www.madison-press.com/about-us">About Us</a></li>
	<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.madison-press.com/advertise">Advertise</a></li>
	<li id="menu-item-19887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19887"><a href="https://www.madison-press.com/contact-us">Contact Us</a></li>
	<li id="menu-item-277688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277688"><a href="https://www.madison-press.com/classifieds">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-62633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62633"><a href="http://madison-press.oh.newsmemory.com/">Digital Newspaper</a></li>
<li id="menu-item-19877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19877"><a href="https://www.madison-press.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-62637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62637"><a href="https://www.madison-press.com/category/news">Local News</a></li>
	<li id="menu-item-19895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19895"><a href="https://www.madison-press.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-19909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19909"><a href="https://www.madison-press.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-19910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19910"><a href="https://www.madison-press.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-19911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="https://www.madison-press.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-19912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19912"><a href="https://www.madison-press.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-19913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19913"><a href="https://www.madison-press.com/formwedding">Submit Wedding</a></li>
	<li id="menu-item-277681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277681"><a href="http://plaincityadvocate.oh.newsmemory.com/">Plain City Advocate archives</a></li>
</ul>
</li>
<li id="menu-item-19880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19880"><a href="https://www.madison-press.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-277644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277644"><a href="https://www.madison-press.com/category/sports">All Local Sports</a></li>
	<li id="menu-item-19901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19901"><a href="https://www.madison-press.com/formscores">Submit Scores</a></li>
	<li id="menu-item-19902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19902"><a href="https://www.madison-press.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-30390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30390"><a href="http://pro32.ap.org/madison-press">Pro32</a></li>
	<li id="menu-item-30391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30391"><a href="http://summergames.ap.org/madison-press">AP Olympics Coverage</a></li>
	<li id="menu-item-30392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30392"><a href="http://racing.ap.org/madison-press">Auto Racing</a></li>
	<li id="menu-item-30393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30393"><a href="http://collegebasketball.ap.org/madison-press">College Basketball</a></li>
	<li id="menu-item-30394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30394"><a href="http://collegefootball.ap.org/madison-press">College Football</a></li>
</ul>
</li>
<li id="menu-item-19884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19884"><a href="http://www.legacy.com/obituaries/madison-press">Obituaries</a></li>
<li id="menu-item-19878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19878"><a href="https://www.madison-press.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-277645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277645"><a href="https://www.madison-press.com/category/opinion">All Local Opinion</a></li>
	<li id="menu-item-19903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19903"><a href="https://www.madison-press.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-19883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19883"><a href="https://local.madison-press.com">Businesses</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.madison-press.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://www.madison-press.com/">
				<img src="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/Madison-Press-logo_serving.png" alt=""/>
				<span class="td-visual-hidden">The Madison Press</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.madison-press.com/">
			<img src="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/Madison-Press-logo-white.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.madison-press.com/">
			<img src="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/Madison-Press-logo_serving.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-19876"><a href="https://www.madison-press.com">Home</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19885"><a href="https://www.madison-press.com/about-us">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19886"><a href="https://www.madison-press.com/advertise">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19887"><a href="https://www.madison-press.com/contact-us">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-277688"><a href="https://www.madison-press.com/classifieds">Classifieds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62633"><a href="http://madison-press.oh.newsmemory.com/">Digital Newspaper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-19877"><a href="https://www.madison-press.com/category/news">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62637"><a href="https://www.madison-press.com/category/news">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19895"><a href="https://www.madison-press.com/formnewstip">Submit News Tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19909"><a href="https://www.madison-press.com/formanniversary">Submit Anniversary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19910"><a href="https://www.madison-press.com/formbirth">Submit Birth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19911"><a href="https://www.madison-press.com/formbirthday">Submit Birthday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19912"><a href="https://www.madison-press.com/formengagement">Submit Engagement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19913"><a href="https://www.madison-press.com/formwedding">Submit Wedding</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-277681"><a href="http://plaincityadvocate.oh.newsmemory.com/">Plain City Advocate archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19880"><a href="https://www.madison-press.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277644"><a href="https://www.madison-press.com/category/sports">All Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19901"><a href="https://www.madison-press.com/formscores">Submit Scores</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19902"><a href="https://www.madison-press.com/formsportsnews">Submit Sports News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30390"><a href="http://pro32.ap.org/madison-press">Pro32</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30391"><a href="http://summergames.ap.org/madison-press">AP Olympics Coverage</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30392"><a href="http://racing.ap.org/madison-press">Auto Racing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30393"><a href="http://collegebasketball.ap.org/madison-press">College Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30394"><a href="http://collegefootball.ap.org/madison-press">College Football</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19884"><a href="http://www.legacy.com/obituaries/madison-press">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19878"><a href="https://www.madison-press.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-277645"><a href="https://www.madison-press.com/category/opinion">All Local Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19903"><a href="https://www.madison-press.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19883"><a href="https://local.madison-press.com">Businesses</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.madison-press.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div id="resp_rect" class="td-all-devices" style="max-width:728px;margin-right:auto;margin-left:auto;margin-bottom:20px;"><div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div></div><div class="td-a-rec td-a-rec-id-header  td_uid_1_5b634a14dd7ff_rand td_block_template_13"></div>
</div>                </div>
            </div>
        </div>
    
</div><article id="post-277726" class="td-post-template-3 post-277726 post type-post status-publish format-standard has-post-thumbnail hentry category-news td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.madison-press.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.madison-press.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Laughter returns to the State Theatre</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/121051085_web1_Dean-Danpiccol.jpeg" data-caption="&lt;p&gt;Dan Dean&lt;/p&gt;"><img width="300" height="237" class="entry-thumb td-modal-image" src="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/121051085_web1_Dean-Danpiccol.jpeg" alt="" title="121051085_web1_Dean-Danpiccol"/></a><figcaption class="wp-caption-text"><p>Dan Dean</p></figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.madison-press.com/category/news">News</a></li></ul>                <h1 class="entry-title">Laughter returns to the State Theatre</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.madison-press.com/author/englewoodindependent-2-20">Madison Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-30T14:53:00+00:00" >July 30, 2018</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.madison-press.com%2Fnews%2F277726%2Flaughter-returns-to-the-state-theatre">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Laughter+returns+to+the+State+Theatre&url=https%3A%2F%2Fwww.madison-press.com%2Fnews%2F277726%2Flaughter-returns-to-the-state-theatre&via=The+Madison+Press">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.madison-press.com/news/277726/laughter-returns-to-the-state-theatre">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.madison-press.com/news/277726/laughter-returns-to-the-state-theatre&amp;media=https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/121051085_web1_Dean-Danpiccol.jpeg&description=Laughter+returns+to+the+State+Theatre">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Laughter returns to the State Theatre %0A%0A https://www.madison-press.com/news/277726/laughter-returns-to-the-state-theatre">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <div id="resp_rect" class="td-all-devices" style="max-width:728px;margin-right:auto;margin-left:auto;margin-bottom:20px;"><div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping2'></div></div><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5b634a14de899_rand td_block_template_13"></div><p>Irish I Was Laughing Comedy will to return to the London State Theater this weekend. They&rsquo;re trying something new for a second time. This will be the first comedy show on a Friday night as well as the first time for a 10 p.m. start.</p>
<p>&ldquo;The Rib and Jazz Fest will be winding down at 10 o&rsquo;clock,&rdquo; said theater owner Rob Treynor. &ldquo;We know people won&rsquo;t be ready to end the festivities, so they can just move into the theater for some more refreshments and a few laughs.&rdquo;</p>
<p>A group of four regional comics will also be hoping to capitalize on the festival crowd &mdash; and they want to take advantage of the other local fare.</p>
<p>&ldquo;I&rsquo;m excited to be back,&rdquo; said comedian and host Joe Young. &ldquo;The State was a lot of fun last time and I&rsquo;m really looking forward to getting some ribs before the show.&rdquo;</p>
<p>Three high-caliber comics are coming with Young:</p>
<p>&#8226; Carlin Hagerty is from Vinton County by way of MacArthur, OH. He is a military veteran who draws inspiration from living at home with his mother and a love of avocados.</p>
<p>&#8226; Karen Jaffe is a Dayton native who has been involved in comedy for more than a decade. Whether she is performing stand-up or with her Lofty Aspirations Improv group, she leaves the audience wanting more.</p>
<p>&#8226;Brian Million is the headliner for the evening. He has won The Funny Bone Talent Search and Comedy Thunderdome competitions. His crowd work is second to none and he draws crowds into his world with his onstage persona.</p>
<p>Come for the jazz and ribs; stay for the laughter. The comedy event kicks off at 10 pm on Friday, Aug. 3. Tickets are available to the general public at the theater box office in London at 67 S. Main St. Pre-sale tickets are $8 or $10 the day of the show. The theater features a full menu of food and drinks.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.madison-press.com%2Fnews%2F277726%2Flaughter-returns-to-the-state-theatre">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Laughter+returns+to+the+State+Theatre&url=https%3A%2F%2Fwww.madison-press.com%2Fnews%2F277726%2Flaughter-returns-to-the-state-theatre&via=The+Madison+Press">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.madison-press.com/news/277726/laughter-returns-to-the-state-theatre">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.madison-press.com/news/277726/laughter-returns-to-the-state-theatre&amp;media=https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/121051085_web1_Dean-Danpiccol.jpeg&description=Laughter+returns+to+the+State+Theatre">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Laughter returns to the State Theatre %0A%0A https://www.madison-press.com/news/277726/laughter-returns-to-the-state-theatre">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.madison-press.com/news/local/277696/plain-city-bicentennial-celebration">Plain City Bicentennial celebration</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.madison-press.com/news/local/277723/man-in-custody-after-pursuit">Man in custody after pursuit</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.madison-press.com/author/englewoodindependent-2-20"><img alt='' src='https://secure.gravatar.com/avatar/b9ce647b93677a445780c679170ec3b2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b9ce647b93677a445780c679170ec3b2?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.madison-press.com/author/englewoodindependent-2-20">Madison Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Madison Press"></span><meta itemprop="datePublished" content="2018-07-30T14:53:00+00:00"><meta itemprop="dateModified" content="2018-07-30T14:53:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.madison-press.com/news/277726/laughter-returns-to-the-state-theatre"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/Madison-Press-logo_serving.png"></span><meta itemprop="name" content="The Madison Press"></span><meta itemprop="headline " content="Laughter returns to the State Theatre"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/121051085_web1_Dean-Danpiccol.jpeg"><meta itemprop="width" content="300"><meta itemprop="height" content="237"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5b634a14e48c5_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_3_5b634a14e48c5" ><script>var block_td_uid_3_5b634a14e48c5 = new tdBlock();
block_td_uid_3_5b634a14e48c5.id = "td_uid_3_5b634a14e48c5";
block_td_uid_3_5b634a14e48c5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5b634a14e48c5_rand","td_column_number":3,"live_filter_cur_post_id":277726,"live_filter_cur_post_author":"354","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b634a14e48c5_rand","tdc_css_class_style":"td_uid_3_5b634a14e48c5_rand_style"}';
block_td_uid_3_5b634a14e48c5.td_column_number = "3";
block_td_uid_3_5b634a14e48c5.block_type = "td_block_related_posts";
block_td_uid_3_5b634a14e48c5.post_count = "3";
block_td_uid_3_5b634a14e48c5.found_posts = "34";
block_td_uid_3_5b634a14e48c5.header_color = "";
block_td_uid_3_5b634a14e48c5.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b634a14e48c5.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_3_5b634a14e48c5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5b634a14ea33f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b634a14e48c5" href="#">RELATED ARTICLES</a><a id="td_uid_5_5b634a14ea401" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b634a14e48c5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5b634a14e48c5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.madison-press.com/news/64668/local-businesses-bring-food-trucks" rel="bookmark" class="td-image-wrap" title="Local businesses bring food trucks"><img width="218" height="150" class="entry-thumb" src="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/120787017_web1_Bluescreekfoodtruckpiccol-218x150.jpg" srcset="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/120787017_web1_Bluescreekfoodtruckpiccol-218x150.jpg 218w, https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/120787017_web1_Bluescreekfoodtruckpiccol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local businesses bring food trucks"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.madison-press.com/news/64668/local-businesses-bring-food-trucks" rel="bookmark" title="Local businesses bring food trucks">Local businesses bring food trucks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.madison-press.com/news/64680/new-additions-come-to-cowling-park" rel="bookmark" class="td-image-wrap" title="New additions come to Cowling Park"><img width="218" height="150" class="entry-thumb" src="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/120807465_web1_Accesscowlingpiccol-218x150.jpg" srcset="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/120807465_web1_Accesscowlingpiccol-218x150.jpg 218w, https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/120807465_web1_Accesscowlingpiccol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New additions come to Cowling Park"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.madison-press.com/news/64680/new-additions-come-to-cowling-park" rel="bookmark" title="New additions come to Cowling Park">New additions come to Cowling Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.madison-press.com/news/64662/london-city-council-meeting-heats-up" rel="bookmark" class="td-image-wrap" title="London City Council meeting heats up"><img width="218" height="150" class="entry-thumb" src="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/120804618_web1_EMDCouncilmeetingpiccol-218x150.jpg" srcset="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/120804618_web1_EMDCouncilmeetingpiccol-218x150.jpg 218w, https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/120804618_web1_EMDCouncilmeetingpiccol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="London City Council meeting heats up"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.madison-press.com/news/64662/london-city-council-meeting-heats-up" rel="bookmark" title="London City Council meeting heats up">London City Council meeting heats up</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b634a14e48c5" data-td_block_id="td_uid_3_5b634a14e48c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b634a14e48c5" data-td_block_id="td_uid_3_5b634a14e48c5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget_text td_block_template_13 widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.accuweather.com/en/us/london-oh/43140/weather-forecast/335012" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1531511477022" class="aw-widget-current"  data-locationkey="" data-unit="f" data-language="en-us" data-useip="true" data-uid="awcc1531511477022"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></aside><div id="300x600" class="td-all-devices" style="max-width:300px;margin-right:auto;margin-left:auto;"><div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping3'></div></div><div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5b634a14efc7f_rand td_block_template_13"></div>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 td_stretch_container">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div id="resp_rect" class="td-all-devices" style="max-width:728px;margin-right:auto;margin-left:auto;margin-bottom:20px;"><div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping4'></div></div><div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_5b634a14f22ee_rand td_block_template_13"></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.madison-press.com/"><img src="https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/Madison-Press-logo-white.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Madison Press has been Madison County’s source of news since 1842 and publishes web updates daily and a digital newspaper each week.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheMadisonPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMadisonPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Madison Press - A Publication of AIM Media Midwest                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.madison-press.com%2Fnews%2F277726%2Flaughter-returns-to-the-state-theatre&t=Laughter+returns+to+the+State+Theatre" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Laughter+returns+to+the+State+Theatre&url=https%3A%2F%2Fwww.madison-press.com%2Fnews%2F277726%2Flaughter-returns-to-the-state-theatre" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.madison-press.com%2Fnews%2F277726%2Flaughter-returns-to-the-state-theatre" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5b634a1500e12
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-wrap{
    background-color: rgba(255,255,255,.7) !important;
}
</style>

<link rel='stylesheet' id='dfp-css'  href='https://www.madison-press.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.madison-press.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://www.madison-press.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://www.madison-press.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.madison-press.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}]}				});
			</script>
		<script type="text/javascript">
 	var _gaq = _gaq || [];
 	_gaq.push(['_setAccount', 'UA-16419252-19']);
 	_gaq.push(['_trackPageview']);
 	(function() {
 	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 	})();
 	</script>
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.madison-press.com/wp-content/uploads/sites/52/2018/07/madison3.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.madison-press.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.madison-press.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b634a15010e9">.td-main-page-wrap {
    padding-top: 0px;
}</textarea>
						<div id="td_live_css_uid_1_5b634a15010e9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b634a15010e9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b634a15010e9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>